Known Issues

Versions of falcon < 0.1.8

Versions of falcon prior to 0.1.8 (to be precise, before this commit) do not have support for error handlers, which are used internally by freezer-api to specify the outcomes of various actions.

The absence of this error handling support means that freezer-api will not start on systems running the following, otherwise supported stable versions of falcon:

  • 0.1.6

  • 0.1.7

falcon 0.1.8, which was released on Jan 14, 2014, and all newer versions support this functionality.