Current Series Release Notes

9.0.0-13

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of cloudkitty-dashboard to support py2.7 is OpenStack Train. The minimum version of Python now supported by cloudkitty-dashboard is Python 3.6.