Current Series Release Notes

0.0.0

Prelude

Initial version of coverage2sql

New Features

  • Add ‘Files’ table to store individual coverage data by file.

  • Add a create_coverage record api

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of coverage2sql to support py2.7 is OpenStack Train. The minimum version of Python now supported by coverage2sql is Python 3.6.