Current Series Release Notes

2.0.0-6

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of heat-dashboard to support Python 2.7 is OpenStack Train. The minimum version of Python now supported by heat-dashboard is Python 3.6.