Ussuri Series Release Notes

2.0.1

Bug Fixes

  • Fixes an issue where the dashboard fails to load if communication with the API requires a custom CA certificate.

2.0.0

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of Masakari-dashboard to support python 2.7 is OpenStack Train. The minimum version of Python now supported by Masakari-dashboard is Python 3.6.