Current Series Release Notes

4.0.0-2

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of murano-agent to support python 2.7 is OpenStack Train. The minimum version of Python now supported by murano-agent is Python 3.6.