Zed Series Release Notes

3.1.0

New Features

  • Introduce new provisioning status ‘FAILOVER_STOPPED’ for amphorae. This status will be used when a configured failover threshold is reached.

3.0.0

Upgrade Notes

  • Update Python base version from 3.6 to 3.8. As per Openstack Python runtime versions policy Python 3.8 will be the the minimum Python version in the Zed release cycle.