master Series Release Notes

1.7.0-13

Upgrade Notes

  • Python 2.7 support has been dropped. The minimum version of Python now supported by os-service-types is Python 3.6.