Current Series Release Notes

4.3.1-3

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of os-win to support py2.7 is OpenStack Train. The minimum version of Python now supported by os-win is Python 3.6.