Current Series Release Notes

20.3.0-5

New Features

  • The magnum::keystone::keystone_auth class now supports the following parameters.

    • cafile

    • certfile

    • keyfile

    • insecure

Upgrade Notes

  • CentOS 8 Stream is no longer supported by this module.

  • The magnum::keystone::keystone_auth class now requires the password parameter. Ensure the required auth parameters are set.