Current Series Release Notes

1.0.0

Upgrade Notes

  • Python 2.7 support has been dropped. Beginning with python-brick-cinderclient-ext release 1.0.0, the minimum version of Python supported is Python 3.6.