Current Series Release Notes

3.5.2-8

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of ironic-ui to support Python 2.7 is OpenStack Train. The minimum version of Python now supported by ironic-ui is Python 3.6.