Current Series Release Notes

2.10.0-2

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of monasca-log-api to support python 2.7 is OpenStack Train. The minimum version of Python now supported by monasca-log-api is Python 3.6.