Current Series Release Notes

7.3.0-6

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of networking-hyperv to support py2.7 is OpenStack Train. The minimum version of Python now supported by networking-hyperv is Python 3.6.