Current Series Release Notes

2.0.0-5

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of vitrage-dashboard to support py2.7 is OpenStack Train. The minimum version of Python now supported by vitrage-dashboard is Python 3.6.