Current Series Release Notes

3.0.0-6

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of python-vitrageclient to support py2.7 is OpenStack Train. The minimum version of Python now supported by python-vitrageclient is Python 3.6.