Current Series Release Notes

3.7.0-11

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of python-ironic-inspector-client to support Python 2.7 is OpenStack Train. The minimum version of Python now supported by python-ironic-inspector-client is Python 3.6.