Current Series Release Notes

11.0.0.0rc1-8

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of sahara to support python 2.7 is OpenStack Train. The minimum version of Python now supported by sahara is Python 3.6.